× For help and support with ALLBenchmark in general

map-pin Question (0xc000007b) bug

7 years 10 months ago #115 by Michal 'bonzaj' Staniszewski
Quite a tought solution it is :).

Please Log in or Create an account to join the conversation.

7 years 10 months ago - 7 years 10 months ago #146 by Stefan
I've tried both solutions that you've posted in this thread, Michal, and I still get the "0xc000007b" error :( Do you know, if there is anything else I can try? Cause I really want to do some benchmarks

Please Log in or Create an account to join the conversation.

7 years 10 months ago #155 by Michal 'bonzaj' Staniszewski
Unfortunately, Couple of people decided to reinstal their systems. It works 100%. If you
are common with filesystem, you can manually check if you have right libs in right directories. Probably a game, or a an app did mismatch those dll files :(
The following user(s) said Thank You: Stefan

Please Log in or Create an account to join the conversation.

7 years 10 months ago #168 by Stefan
That's sad, cause I don't want to reinstall my system, and I'm not common with filesystem or .lib files in the right directories at all, so I don't know what there is left to do for me, to get this working.
Could it have something to do with Windows 8?

Please Log in or Create an account to join the conversation.

7 years 9 months ago #342 by Ian Horsfield
I'm having this same error as well. I had the same problem with 3d mark 11. I solved this by doing a custom install of 3d mark and including 3s binaries then running it in 32 bit mode. Apparently it's something to do with it not being able to find visual c++ 64 even though it's installed. I'm assuming catzilla is having the same problem. Would it be possible to incude a custom install for 32 bit binaries in an upcoming beta or some sort of work around for this.
Thanks
Ian

Please Log in or Create an account to join the conversation.